SDM Outage 12:24 PM 11/14/2024
Incident Report for Scholastic Digital
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 14:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2024 - 13:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 13:01 EST
Investigating
Scholastic Digital Manager (SDM) is currently experiencing an unexpected outage. Our technical teams are actively working to resolve the issue as quickly as possible. We are prioritizing this issue and will keep you updated with any developments.

At this time, we do not have an estimated time for resolution, but we will notify you as soon as SDM is back online.

We sincerely apologize for the disruption in service. Scholastic takes our service levels and commitments to our customers very seriously and we understand the impact this has on our administrators, teachers, and students.
Posted Nov 14, 2024 - 13:00 EST
This incident affected: Scholastic Digital Manager, Magazines+, Ready4Reading, Literacy Pro, Teacher and Administrator Dashboards, Bookflix, F.I.R.S.T, W.O.R.D, Scholastic Reading Measure, and Rising Voices.