Intermittent Teacher Login Issue to Scholastic Digital Manager
Incident Report for Scholastic Digital
Resolved
We have resolved the intermittent issue with Scholastic Digital Manager.

Again, we apologize for the disruption.
Posted Oct 12, 2023 - 11:11 EDT
Update
We have confirmed that the issue is intermittent for some accounts and are continuing to work to identify a fix.

We will continue to provide updates. We apologize for the disruption and are working diligently to resolve as quickly as possible.
Posted Oct 12, 2023 - 10:54 EDT
Investigating
We are seeing an intermittent issue for some teachers after logging into Scholastic Digital Manager (SDM). A pop-up with instructions on how to add additional access may block the user from continuing to their program.

Teachers can continue by refreshing the page.

Our technical teams are actively working to resolve the issue.
Posted Oct 12, 2023 - 05:45 EDT
This incident affected: Scholastic Digital Manager.