Dashboard data delayed
Incident Report for Scholastic Digital
Resolved
Data processing has completed and been verified and all dashboard data is current as of 8am ET this morning. Our teams have identified corrective actions to prevent this issue from recurring and are putting those in place.

Again, we sincerely apologize the disruption.
Posted Jul 19, 2024 - 10:47 EDT
Identified
Processing of backlogged data is proceeding and we expect data to be current by 20 July. We will post an update when data is fully up to date or if there is any change in the expected availability of up-to-date data. Additionally, we have identified the underlying cause and are putting corrective actions in place to prevent this issue from occurring again.

We sincerely apologize for the delay in data processing. We understand the importance of having reliable, accurate and timely data.
Posted Jul 18, 2024 - 12:25 EDT
Investigating
We experienced an issue with populating data for Literacy Pro, Ready4Reading and the Scholastic Reading Measure, in the Teacher and Administrator Dashboards. This issue was discovered on July 16th and had started on June 27. There has been no data loss during this period. While the data is captured on the in-app reports, however the data was not fully populating in the overarching Data & Group reports. Our teams are currently working on making this data available there. Once this issue is resolved, the teams will be examining this incident to determine correct actions to prevent this from recurring. We apologize for any inconvenience this may have caused. We understand the importance of having reliable, accurate, and timely data.
Posted Jul 17, 2024 - 16:23 EDT
This incident affected: Teacher and Administrator Dashboards.