Degraded Performance for Scholastic Digital Applications
Incident Report for Scholastic Digital
Resolved
The vendor of the underlying system has resolved the incident and our monitoring and testing has confirmed that all applications are stable and performant.

We sincerely apologize for the disruption in service. We take our responsibilities for reliable products very seriously and will take actions to ensure the cause of this incident is addressed.
Posted Dec 08, 2023 - 17:40 EST
Monitoring
Scholastic applications are fully available at this time. We will continue to monitor all applications for performance and stability. Follow-up actions will include working to identify the root cause, working with the relevant vendor to improve service availability and reliability and taking corrective actions.

We sincerely apologize for the disruption in service. We take our responsibilities for reliable products very seriously and will take actions to ensure the cause of this incident is addressed.
Posted Dec 08, 2023 - 14:11 EST
Identified
Our teams are continuing to work to resolve the incident. Our vendor is projecting a potential recovery in 90 minutes. We are also pursing additional workarounds to accelerate recovery of our applications.

We will post additional updates as applications recover or more information is available.
Posted Dec 08, 2023 - 11:36 EST
Investigating
We are currently investing an issue that is causing degraded performance across Scholastic Digital applications. Our internal monitoring detected the issue at approximately 8:42AM ET.

Our technical teams are fully mobilized and working on the issue. We believe we have isolated this to a specific service provider and have escalated the issue with the vendor.

We will provide further updates when additional information is available or we have resolved the issue.
Posted Dec 08, 2023 - 10:10 EST
This incident affected: Scholastic Digital Manager, W.O.R.D, Magazines+, F.I.R.S.T, Literacy Pro, Ready4Reading, and Teacher and Administrator Dashboards.