Dashboard data processing slowly
Incident Report for Scholastic Digital
Resolved
All backlogged data has been processed and all Teacher and Admininistrator Dashboards have up to date data. There was no data loss during the period of slow processing.

Our teams will be examining this incident to determine correct actions to prevent this from recurring.

We apologize for any disruption this issue may have caused. We understand the importance of having reliable, accurate, and timely data.
Posted Jan 12, 2024 - 08:49 EST
Monitoring
We have resolved the underlying issues with delayed data processing for Dashboards. Backlogged data is currently being processed and we expect dashboard data to be fully up to date by 8am Friday 12 January.

We will provide a final update when dashboard data is current and processing of backlogged data is complete. At that time we will update the status to operational. We expect no data loss as a result of the processing slow-down.

Thank you for your patience while we resolved the technical issues. We recognize the value and importance of accurate and timely data.
Posted Jan 11, 2024 - 17:57 EST
Investigating
We are currently experiencing delays in processing data into the Administrator and Teacher dashboards for Scholastic Literacy Pro, F.I.R.S.T., W.O.R.D., and NSGRA. At present, data may be delayed by up to one day. No progress or activity data has been lost.

Our technical teams are fully engaged on resolving the issue. We will provide updates on resolution of this issue either when resolved or an ETA on when resolution is available.

We apologize for the delay in having up-to-date data available and understand the impact on our customers. We are working to resolve this as quickly as possible.
Posted Jan 11, 2024 - 12:39 EST
This incident affected: Teacher and Administrator Dashboards.